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No one brings you and your students
more educational fun than Bernie.
When it comes to developing life-long
computer skills, he’s truly the mouse
with the most. Now you and your
students can join Bernie and friends
as they bring learning to life in the
exciting new Learning with Computers
series for grades K-5. It’s a dynamic
mix of all-around learning adventures
and kid-focused fun that takes learning
to the limits!

Meet

th
e

Gang!

is the quirky scientist
who invented a time
machine and keeps the
learning focused on the
tasks at hand.

Professor Keys

is your students’ 
dynamic mouse guide,
friend, and right-hand lab 
helper. Bernie and Professor
Keys lead the learning  
adventure in Levels 3–5.

Bernie

It’s Everything You Need for 
a Classroom Full of Action

All About Us
With 100 years of developing educational materials, South-Western has proven experience creating keyboarding

software. In fact, we’ve taught over 80 million people how to type! With our winning cross-curricular products,

you can trust South-Western for your total elementary solution.

, Bernie’s little sister, takes the lead in
Levels K–2 and keeps the action moving for
younger learners.

is Jess’ car that takes her on the
cross-curricular Side Trips.

Jess

Blueberry

is a dog who’s 
got  it all together 
with ergonomic tips 
for your students.

Jake
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Levels K-2 
Bernie’s little sister, Jess, takes center
stage as she helps Professor Keys
introduce and teach computer
awareness skills. This series builds a
strong foundation in basic computer
applications and keyboarding. Students
begin typing instruction with the home-
row keys and know every key by the
time they complete Level 2. 

Levels 3-5
Take learning to a new level with
Bernie the mouse, Jess’ big brother
and lab helper to Professor Keys. Books
reinforce computer applications skills
and help students gain proficiency in
keyboarding, word processing,
presentation software, databases,
spreadsheets, and more.
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Wrap-Around Teacher’s Edition

This special edition contains reduced
student pages with classroom-tested
teaching suggestions and specific
technology tips in the margins that
continue the exciting learning focus in
your classroom.

Teacher’s Resource CD

This indispensable teaching tool includes data
and solution files, rubrics (in XML format for
using on a PDA), certificates, Bernie clip art,
blackline masters, keyboarding methodology
and technique sheets, customizable
communication for parents, and more.

Project Objectives 
provide a clear blueprint of
skills students will learn.

Word Power
familiarizes students with
new computer terms.

Scenarios 
immediately capture
students’ interest and
engage them in the
project to follow.

Step-by-Step Directions 
give students clear guidance
in completing each task.

Quick Checks
allow students to evaluate
themselves and check
their understanding.

Jake’s Ergonomics Tips
remind students about
proper posture and hand
position to help students
avoid bad habits in the
future.

Side Trips
for each project are
fun opportunities for
additional cross-
curricular activities that
tie into core curriculum.

On Your Own
offers opportunities for
additional practice to
reinforce the skills
learned.

Typing Activity Pages
in each project teach
and reinforce important
keying skills.

No matter which book is best for 
your students, you’ll find a consistent 

presentation and dynamic cross-curricular fun!
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Bernie’s Typing Travels 
Learning has never been more fun than with Bernie’s keyboarding       

software program for elementary students. Students help Bernie      
and Professor Keys recover a lost experiment as they travel back in time     

from Ancient Greece to landing on the moon. Games along the way help
them practice keyboarding skills with special typing lessons that teach
new keys and a graphics-packed word processor. 

This comprehensive software package works alone or with the 
Learning with Computers series to help elementary students 
master basic keyboarding skills.

• 22 Skill-Building Lessons
combine activities for well-rounded
learning.

• Time-Machine Games improve keyboarding skills
as students visit different historical eras. 

• Customizable Spelling Experiments provide typing
practice and improve students’ spelling skills.

• Built-In Teaching Tool helps you track progress
and complete Teacher’s Resource Guide helps make
instruction easy!

• Spanish option leaves no child behind in the
learning process.

• Mac OS X native version available soon!

• For more information, visit
www.berniestypingtravels.com.

Level K
Text 0-538-43777-4
Wrap Teacher’s Edition 0-538-43778-2
Teacher’s Resource CD 0-538-43779-0

Level 1
Text 0-538-43782-0
Wrap Teacher’s Edition 0-538-43783-9
Teacher’s Resource CD 0-538-43784-7

Level 2
Text 0-538-43786-3
Wrap Teacher’s Edition 0-538-43787-1
Teacher’s Resource CD 0-538-43788-X

Level 3
Text 0-538-43482-1
Wrap Teacher’s Edition 0-538-43483-X
Teacher’s Resource CD 0-538-43789-8

Level 4
Text 0-538-43539-9
Wrap Teacher’s Edition 0-538-43540-2
Teacher’s Resource CD 0-538-43792-8

Level 5
Text 0-538-43542-9
Wrap Teacher’s Edition 0-538-43543-7
Teacher’s Resource CD 0-538-43795-2

Excitement Is Building with Bernie and Friends
All full-color student books are top-spiral-bound and have built-in easel stands.

Includes Spanish 
Instructions!

Classroom kits available. Call 800.354.9706 for information.



Discover Adventure at the Core of Learning 
Bernie, Professor Keys, Jess, and their friends guide students through this series
of project-based books that introduce and reinforce important computer and core
curriculum skills. Use the books as stand-alones or with Bernie’s Typing Travels
keyboarding software as a complete solution for your elementary curriculum!

• A Typing Activity
Page is included in
each project.

• Books emphasize 
compute literacy          
skills established 
by the National       
Educational      

Technology Standards (NETS),
an ongoing initiative of ISTE (International

Society for Technology in Education).

• Projects are non-software-specific, so they can be
used with applications you already have.

• Each project reinforces core curriculum skills so
computer skills are taught in context with other skills
learned in the classroom.

• Texts are grouped by level, from Level K to Level 5,
and build upon one another to begin a strong
life-long understanding of computers.
—Levels K-2 focus on computer awareness and

basic applications and give students a solid
foundation in keyboarding.

—Levels 3-5 build applications skills and reinforce
keyboarding skills.

• Students learn key computer skills, from
keyboarding to using a word processor, the
Internet, graphics and presentation software,
and spreadsheet and database programs.

• Each book contains more than 50 computer
activities for students to complete including 18
main projects and approximately 40 Side Trips
that integrate other curriculum areas.

Presorted
Standard

U.S. Postage 
PAID

Cincinnati, OH 
Permit No. 2240

5191 Natorp Boulevard
Mason, OH 45040-7945

Source Code 
3SEKB0384

A Learning Adventure Your Students Will Never Forget!
To Order or for More Information

Call 800.354.9706
Fax 800.487.8488
Visit www.elementary.swlearning.com

Learning with Computers, Levels K-5

0-538-43854-1  ©South-Western   Printed in USA 3/03
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CONTENTS

1. Jess Learns About 
Computers

2. Jess’s Desktop
3. Ship Shape
4. A Plan for Plants
5. A Big Deal
6. Good Eating
7. Ship Shape
8. An ABC Book
9. Seasons

10. Good Days and Bad Days
11. Rhyme Time
12. Community Helpers
13. Hickory, Dickory, Dock
14. Our Country
15. Count the Colors
16. Cooking Cookies
17. Animal Homes
18. Keeping Track

Level K

Level K6



Word Processing

Hickory, Dickory, Dock
In this project you will:

Open a program by 
double-clicking on an icon
Move and place the cursor
Center text
Use the toolbar buttons to 
underline, italicize, and bold text
Quit a program by closing 
a window

bold
center
italic

underline

I3
Project

Level K 7



Use Toolbar buttons

Tick tock goes the clock!  Do you
hear the rhyme?  We can learn
more words that rhyme.  One of
my favorite rhymes is Hickory,
Dickory, Dock.  Would you like 
to read it with me?  We will put
some words in the center
of the page.  We
will underline them.
We will put some
words in italics.
Then we will make a
word bold.

I3
Project

Level K8



Hickory Dickory 
Let’s read the nursery rhyme
now. 
1. Find the icon Hickory Dickory

on your desktop.

2. Double-click on the icon to open 
the file.

This is what you should see. 

Part I

Hickory, Dickory, Dock

Hickory, dickory, dock,

The mouse ran up the clock.

The clock struck one,

And down he run,

Hickory, dickory, dock.

Level K 9



Center and Underline 
the Title
Do you see the top line? It says
Hickory, Dickory, Dock.
That is the title.  It is the name 
of the nursery rhyme.
We can move the line over to the
center, or middle, of the space. 
We can use a toolbar button to
center the line.
The Center button on the toolbar
looks like this. 

Part 2

Center
button

Level K10



1. Use your mouse to put your cursor at
the beginning of the line.

2. Click on the Center button.

Did you see the title move?
It is centered on the page!

Now we can underline the title.
You need to select the words.
Here is how you do it.
3. Click the mouse button down but

do not let the button come up.

4. Drag the cursor to the end of the line.

5. Click on the Underline button 
on the toolbar.

You can drag the
cursor just like you
dragged an icon.

Level K 11



The Underline button put a line
under the whole line.  It is just
like putting a line under a word.

Quick Check

Is your title centered and
underlined?

Now the title looks fancy!
6. Put your cursor at the end of the title.

7. Press the Enter key two times.

8. Click on the Save button   
on the toolbar.

Level K12



Jake’s Ergonomics Tip
Exercise your fingers and hands
to make them strong.  Squeeze 
a small ball.  Hold it tightly and
count to five.  Do it again five
more times. 

Now there is some space 
after the title.

Hickory, Dickory, Dock

Hickory, dickory, dock,

The mouse ran up the clock.

The clock struck one,

And down he run,

Hickory, dickory, dock.

Level K 13



Find the Rhymes
Words that rhyme have the same
sound at the end. Look at the
rhyme Hickory, Dickory, Dock.
The words in red rhyme. They
are the words dock, clock, and
dock.

We can make these words stand
out even more.  Make each word
italic.
1. Double-click on the first red 

word, dock.

2. Click on the Italic button  
on the toolbar.

3. Double-click on the word clock.

4. Click on the Italic button  
on the toolbar.

Part 3

Level K14



5. Double-click on the word dock
in the last line.

6. Click on the Italic button  
on the toolbar.

Quick Check

You are doing a super job!  
Your words should look like this.

Hickory, dickory, dock,

The mouse ran up the clock.

The clock struck one,

And down he run,

Hickory, dickory, dock.

Level K 15



The blue words rhyme too, but
they have a different sound.

These words are one and run.

Let’s use the Italic button to make
these words italic too.
7. Double-click on the word one.

8. Click on the Italic button on the toolbar.

9. Double-click on the word run.

10. Click on the Italic button on the
toolbar.

11. Click on the Save button  on the
toolbar.

Quick Check

See if your words 
look like this. 

Hickory, dickory, dock,

The mouse ran up the clock.

The clock struck one,

And down he run,

Hickory, dickory, dock.

Level K16



Part 4

A Bold Little Mouse
Let’s make the word mouse bold.
1. Double-click on the word mouse.

2. Click on the Bold button
on the toolbar.

3. Click on the Save button
on the toolbar.

Quick Check

Is the word mouse bold?
Good job! Your page should look
like this.

Hickory, Dickory, Dock

Hickory, dickory, dock,

The mouse ran up the clock.

The clock struck one,

And down he run,

Hickory, dickory, dock.

Level K 17



Bring It Home
Good work!  Use the arrow keys
to move your cursor near the
bottom of the page.  Type your
name.

Now you can print the rhyme.
1. Click on the Print button.

2. Click on the Save button  on the
toolbar.

3. Quit the word processor by clicking
on the Close button.

Part 5

Level K18

On Your Own
Type the words cat and
hat.  Make cat and hat bold.
You can underline them too!



Professor Keys’ Typing Activit ies

Key: t

1 ko jd el af ds ol e 
2 ko jd el af ds ol e

3 ft ft ftf ftf tj tj
4 ft ft ftf ftf tj tj

5 to toe fat sat talk
6 to toe fat sat talk

Level K 19



Side Trips with Bernie and Blueberry

Art Draw  Do you know how to tell

time?  Draw a clock.

Draw something you do in the

morning. Show the time.

Draw something you do in the

afternoon. Show the time.

Draw something you do at night.

Show the time.

Draw Write two words that rhyme.

Use a crayon to make one word very

dark and fat. Write the letter

B for bold next to it.

Underline one word.

Write the letter U for

underline next to it.

Can you add a

picture of each

word?

Art

Level K20
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CONTENTS

1. All Aboard the Computer 
Express

2. Ready, Set, Go!
3. Starry Nights
4. My Five Senses
5. Safety First
6. Mark the Page
7. My Mailbox
8. Take Care of Our World
9. Sailing to America

10. Good Days and Bad Days
11. Color My World
12. Short and Long Vowels
13. Exploring the Internet
14. Animals on the Internet
15. Class Prize
16. Fruit from Grandma
17. Let’s Be Helpers
18. Pen Pals

Level 1

Level 122



Color My World
In this project you will:

Center text

Change font size

Change font color
Insert clip art

Center button

clip art

font

font size 

toolbar

I I
Project

Level 1 23
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Add Color to a Poem
I wrote a poem.  I love colors, so I
want to add color to the words.  I can
change the way the words look too.  I can
make the letters bigger.  I can teach you
how! Let’s open my poem. Follow me!

All About Me!
I wrote a poem about things I like to do. The 
title of my poem is "All About Me!" First let’s
save the file. Let’s get started!
1. Double-click on the poem

icon on the desktop.

If you can not

find the poem

icon, ask your

teacher.

I I
Project

Part I

Level 124



Great! Now we can get started!

Type poem11 here.

Jake’s Ergonomics Tip
Your fingers and hands can get tired when
you use the mouse. Try this! Make a tight fist.
Hold it for one second. Now, spread your
fingers out as far as you can. STRETCH those
fingers! Hold them like that for five seconds.
Now let go. Do this five times. 

2. Choose Save As from the File menu.

3. Type poem11 in the File name box.

4. Click on the Save button.

Choose
Save As
from 
the File
menu.

Level 1 25



Front and Center!
Now I will show how to put words in 
the middle of your page.  Look on your 
toolbar.  You will see buttons that look like this. 

Part 2

Find the Center button. Do you see it? Great!
First we will select the title. We have done this
before, remember? Just click and drag the
mouse across the words. Ready?
1. Select the title All About Me!

2. Click on the Center button.

3. Click anywhere on the page.

4. Click on the Save button on the 
toolbar to save your work.

Center button

Level 126



Make It Big! 
My poem looks nice, but I can make 
it better.  I want to make the letters
bigger.  The different kinds of letters are
called fonts.  There are many different
fonts.  Let’s change the font size.

Do you see my name in the poem? 
You are right! The letters of my name
are the first letter on each line. I want 
to change the size of the letters in my 
name. Then they will show up better. 
I could use your help!
1. Select the letter J. It is on the first line.

2. Click on the Font Size button arrow.

3. Select the font size 26.

Good work! Let’s do that again.
4. Select the letter E. It is on the second line.

5. Click on the Font Size button arrow.

6. Select the font size 26.

Part 3

All About Me!

Jumps rope

Enjoys reading

Sings silly songs

Swims like a fish

Level 1 27



7. Select the letter S. It is on the third line.

8. Click on the Font Size button arrow.

9. Select the font size 26.

10. Select the letter S. It is on the last line.

11. Click on the Font Size button arrow.

12. Select the font size 26.

13. Save your work.

Way to go! Now you can really see
the letters in my name! The poem
should look like this.

Click on the Save

button on the

toolbar.

All About Me!

Jumps rope

Enjoys reading

Sings silly songs

Swims like a fish

Level 128



Color My World!
My poem looks great! But I think it needs some
color. Let’s make each letter in my name a
different color.
1. Select the letter J. It is on the first line.

2. Click on the Font Color button arrow.

3. Select a blue color.

Good work! I want you to change 
the color of the other letters in my name.
Choose any color that you like. Do the 
letters E, S, and S.
4. Select the title.

5. Change the color of the title. Use any color that you like.

6. Save your work.

Good job! My poem looks beautiful!

Part 4

You can even

make each word

of the title a

different color!

Try it!

You can use the

Save button on

the toolbar!

All About Me!

Jumps rope

Enjoys reading

Sings silly songs

Swims like a fish

Level 1 29



Quick Check

Did you center the title?

Did you use the Font Size button to make 
the letters bigger?

Did you use the Font Color button 
to change the color of the letters?

Follow these same steps to
color the rest of the words 
in your poem! 

Look at what I have done to
my poem. It looks great! 

All About Me!

Jumps rope

Enjoys reading

Sings silly songs

Swims like a fish

On Your Own
Add a picture to go with your poem. 
Clip art is a kind of picture
that you can get on
computers.  Look for clip art
that goes with one of your
favorite things.  

All About Me!

Jumps rope

Enjoys reading

Sings silly songs

Swims like a fish

Level 130



Professor Keys’ Typing Activit ies

Key: w

all letters

1 g ak is jd fe ni to rh ug

2 g ak is jd fe ni to rh ug

w emphasis

3 sw sw wsw wsw wi wj lw kw

4 sw sw wsw wsw wi wj lw kw 

5 was was | will will | saw saw

6 was was | will will | saw saw

7 we we | wash wash | wilt wilt

8 we we | wash wash | wilt wilt

all letters

9 week soil jade fund right

0 week soil jade fund right

Level 1 31



Side Trips with Bernie and Blueberry

Write Make your own name

poem. Do it just like Jess’s poem.

Open your word processor. Write

a poem about yourself. Use

different colors. Make the letters

and words different sizes. Save it

as my poem11. Print your poem.

Share it with your class.

Write Have you ever  heard of the

blue whale? Is it really blue? Why

do zebras have stripes? Go to

the library and find a book

about an animal. Type

a poem about it. You

can use different font

sizes and

colors!

Language Arts

Science

Level 132
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CONTENTS

1. The Computer and Me
2. Tool Time
3. Making New Friends
4. Tall Tales
5. Class Rules
6. The Peanut Man
7. Word Play: The Opposites 

Game
8. Eat Good to Feel Good
9. It Is an Adventure

10. All About Me!
11. Creature Feature
12. An E-mail for Me!
13. Sunny Days, Cloudy Days
14. It’s a Grand Old Flag
15. A Sporting Chance
16. Reading Around the Clock
17. Lab Helpers
18. Good Work

Level 2

Level 234



Making New Friends
In this project you will:

Open and close a program

Open and close a file

Open and close windows

Use the Save As command

Use Space Bar, Enter/Return, 

and arrow keys

Print a document

file

File menu 

Menu bar

pull-down menu

3
Project

Level 2 35
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How to Make New Friends
I like to make new friends.  A good
way to do this is to tell a new friend
something about yourself.  Professor Keys
wants me to tell you all about myself.  I have
a file to use on the computer. I could sure use
your help! Let’s get started!

Getting Started
Professor Keys wants to know more about me.
She has typed a list of sentences for me to
complete. First we will open the file. Then we
will save it with a new name. Ready?
1. Open your word processor.

3
Project

Part I

Level 236



You should see a window like this one.

When you click on a word in the
Menu bar, a pull-down menu
appears.  See the File menu.
The Open command is selected.  
Now you try it.
1. Select the File menu and choose Open.

You can also

open a program

by using the

Start menu.

File menu

Menu bar

Level 2 37



A window like this appears.

2. Click on the document called interest.

3. Click on the Open button.

Good work!  You should see a window like this one.

Click on
interest.

Click on
Open.

My Interests

1. When I am at school, I like to.
2. When I am at home, I like to.
3. My favorite place to be is.
4. Sometimes I like to.
5. I love to eat.

Level 238
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4. Select the File menu and choose Save As.

5. Type the name interest3 in the File name box.

Good job!  You have opened a file.  You have
named the file interest3. Now we are ready to
start typing.

Jake’s Ergonomics Tip
Take a break. Stop and exercise your fingers
and hands. Ready? Make a tight fist. Hold it
for one second. Then spread your fingers
apart as far as you can. Hold them there for
five seconds. Then relax. Do this five times.

Type interest3 here.

Click at the 

end of the 

word interest.

Then type 3.

Level 2 39



Things I Like to Do
Now I need to complete each sentence.
Here is where I need your help!  

Part 2

My Interests

1. When I am at school, I like to.
2. When I am at home, I like to.
3. My favorite place to be is.
4. Sometimes I like to.
5. I love to eat.

1. Click at the end of the last word in sentence 1.

2. Press the Space Bar one time.

The first sentence I have to complete is,
When I am at school, I like to.

3. Type do math.

4. Press the Enter key once to add a line after the
sentence.

5. Use the Down arrow key to move to sentence 2.

6. Use the Right arrow key to move to the end of the
sentence.

7. Press the Space Bar one time.

There should be

a space between

each word in a

sentence. Each

sentence should

also have end

punctuation, like

a period.

You can also use

the mouse to

move from

sentence to

sentence.

Level 240



Great! Now finish the second sentence. It
says, When I am at home I like to.
8. Type play soccer.

9. Press the Enter key once to add a line after the
sentence.

10. Use the Down arrow key to move to sentence 3.

11. Use the Right arrow key to move to the end of the
sentence.

12. Press the Space Bar one time.

The third sentence says, My favorite place 

to be is.

13. Type outside playing with my friends.

You are doing a great job! Now let’s save the
file again.
14. Click on the Save button on the toolbar.

It is always a

good idea to save

your work often.

What if the

power goes out?

What if you close

a document

without saving it

first?  Then all

your work could

be lost!  

Level 2 41



Let’s Type Some More!
We only have three more sentences. Let’s see
what else Professor Keys wants to know.
1. Press the Enter key once to add a line after 

sentence 3.

2. Use the Down arrow key to move to sentence 4.

3. Use the Right arrow key to move to the end of the
sentence.

4. Press the Space Bar one time.

The fourth sentence says, Sometimes I like to.

5. Type help Bernie make cookies.

6. Press the Enter key once to add a line after the
sentence.

7. Use the Down arrow key to move to sentence 5.

8. Use the Right arrow key to move to the end of the
sentence.

9. Press the Space Bar one time.

The fifth sentence says, I love to eat.

10. Type pizza.

11. Click on the Save button.

Wow! You have done a terrific job!  

Part 3

Don’t forget to

add the end

punctuation

marks!

Did you use any

names of

people?  Yes!

Remember to

capitalize the

name Bernie.

Level 240



Quick Check

Did you use end punctuation for every sentence?

Did you spell all the words correctly?■

■

Part 4

Send It to the Printer!
Professor Keys would like to see this file. So let’s
print the document.  It is easy!
1. Select the File menu and choose Print.

You should see a window like this one.

Choose Print
from the File
menu.

2. Click on OK.
Click on OK.

Level 2 43



After you have printed your document, you can
close the file.
3. Select the File menu and choose Close.

Now you can close the program.
4. Select the File menu again and choose Exit to quit the

program.

Great job!  Now I can share my interests 
with all of my friends!

On Your Own
Open the interest file again.  Put your name at
the top of the page. Use the Save As command
to save it as my interest3.  Tell me about
yourself.  Answer each question.  Use the
correct end punctuation for each sentence.
Print the document.  Share it with your friends.

Level 244



Professor Keys’ Typing Activit ies

Key: c

all letters learned

1 lake sod few jar tin hug maybe

2 lake sod few jar tin hug maybe

learn c

3 dc dc cdc cdc ce cec call call

4 dc dc cdc cdc ce cec call call 

reinforce c

5 cry cab call cash cocoa cactus

6 cry cab call cash cocoa cactus

reinforce c

7 Jack can catch the black cats.

8 Jack can catch the black cats.

all letters learned

9 way fits jade comb shrug ankle

0 way fits jade comb shrug ankle

Level 2 45



Side Trips with Bernie and Blueberry

Write It is fun to have a pen pal.

Write a letter to a pen pal. Tell your

pen pal about the things that you

like to do. Ask your pen pal

questions about where he or she

lives.

Write What interests do your

classmates have?  Work with a

partner. Make a list of questions.

What sports do they like? What

books do they like? Go to six

students and ask them your

questions. Then write a

news story.Tell what

you learned about your

classmates.

Social Studies

Language Arts

Level 246
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CONTENTS

1. The Grand Tour
2. Pueblo World
3. Help Wanted
4. Journey to Ellis Island
5. Ellis Island Journal
6. My Journal
7. Surfing the Internet!
8. Picture It on the Internet
9. E-mail or Snail Mail?

10. Matter Mania
11. School’s Cool!
12. Monkey Business
13. Play Ball!
14. Don’t Pitch It - Recycle!
15. Saving Power!
16. Community Planning
17. Teamwork
18. Quackers Forever

Level 3

Level 348



Graphics and Multimedia

Matter Mania
In this project you will:

Create a slide show
Use paint and draw tools
Add and format text
Run a slide show

Fill tool

layout

Line tool

Oval tool

Rectangle tool

slide

slide show

Text tool

10
Project
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Create a Science Slide Show
I am getting ready to teach a science class. I want to
make a slide show to teach students about matter: solids,
liquids, and gases. I plan to have four slides in my
presentation.

I put some water in an ice cube tray and put it in the
freezer a few days ago. When I took the tray out of the
freezer, I had ice cubes. I want to show my students that
water is a liquid. When it freezes, it becomes a solid. I
took the ice cubes out of the tray and put them in a glass.
You know what happened, don’t you?  You are right!  The
ice cubes melted and became a liquid again. When the 
ice cubes melted, I marked a line on the glass to show
how much water was in the glass. What do you think
happened to the water?  Right again!  The water turned
into a gas and has evaporated.

The first step in creating a slide show is to draw a layout
of the slides. Here is the layout I drew. Will you help me
make slides that match my drawings? 

Solid
Name three kinds

Title — Matter
Name

Liquid
Name three kinds

Gas
Name three kinds

10
Project
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Getting Started
I made a title slide for the lesson. Let’s open that and get
started!

Open your graphics or slide show program.  Ask your
teacher if you need help.

Choose Open from the File menu.

Open the file matter.

Before we make any changes, let’s save the file with a
new name.

Use the File menu to save the file as matter10.

Type the word by and your first and last 
name under the title.

Save the file again.

Quick Check

Way to go! Your first slide should look like this.

Need help?
Kid Pix: Choose
Save a Picture
from the File menu.
PowerPoint and
AppleWorks:
Choose Save As
from the File menu.

1

2
3

4
5

6

PART 1
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Slide 2 – Solid
I want to add information about solids on the second
slide. First we will use the Rectangle tool to put a
rectangle on the slide. Then we will use the Oval tool to
add three circles. Find the toolbar for your program.
Look at the toolbar and find each tool.

Line tool

Line tool

Rectangle tool

Rectangle tool
Rectangle tool

Oval tool

Oval tool
Oval tool

Fill tool

Fill tool

PowerPoint 

AppleWorks Kid Pix

Line tool

Fill tool

PART 2
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Go to Slide 2.

Click on the Rectangle tool.

Use the grid lines to draw a rectangle
about four blocks across and two blocks
down.

1
2

3

Use the Fill tool to make the circle blue. 

We need two more circles. Instead of using the Oval tool,
copy and paste the first circle.

Choose Copy from the Edit menu.

Paste the circle on the slide as shown in the picture.

Copy the circle again.  Paste it as shown.

7

8
9
10

Click on the
handles to make

the object bigger
or smaller.

Click on the
four-sided
arrow to move
the object.

Now make the rectangle gold.

Select the rectangle by clicking on it. 

Click on the Fill tool and choose the color gold. 

Now use the Oval tool to draw a circle under
the box.

The picture shows you where to put the circles.

4
5

6

To draw a circle, hold
down the Shift key and
use the Oval tool. In
most programs, it will
make a circle. Try it! 

Level 3 53



Now let’s add a word in each object. If you are 
using PowerPoint, you can right-click to add text.
Most other programs have a Text tool. It looks like
this. You can use this button to add text.

When I tell you to add a word, you should right-click 
or click on the Text tool. Let’s try it!

Type the word solid in the rectangle. 

Click on the word solid to select it.

Make it bold and change the font size 
to 72.

Type the word tree in the first circle. 

Type the word rock in the second circle. 

Type the word truck in the third circle. 

Make the word in each circle bold 
and change the font size to 36.

Use the Line tool to draw a line from 
the rectangle to each circle.

Save the file again.

Click on the Undo
button if you make
a mistake.

1
2
3

4
5
6

7

8

9

Line
tool

Level 354



Slide 3 – Liquid
You did an outstanding job on the second slide!  
Now let’s make the third slide.

Go to Slide 3.

Click on the Rectangle tool.

Use the grid lines to draw a 
rectangle about four blocks 
across and two blocks down.

Remember, you can use the sizing
handles to make the objects bigger 
or smaller.

Use the Fill tool to make the 
rectangle red. 

Now use the Oval tool to draw 
an oval under the box.

Use the Fill tool to make the 
oval gold. 

Choose Copy from the Edit menu.

Paste the oval on the slide. 

Paste the oval again. Look at 
the picture to see where to put
both ovals.

Save your work.

1
2
3

4

5

6

7
8
9

10
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Now let’s add a word in each shape.

Type the word liquid in the rectangle. 

Make the word liquid bold and change
the font size to 72.

Type the word oil in the first oval. 

Type the word milk in the second oval. 

Type the word water in the third oval. 

Make the word in each oval bold and
change the font size to 36.

Use the Line tool to draw a line from 
the rectangle to each oval.

Save the file again.

Line
tool

1
2

3
4
5
6

7

8 Double-click
on the Line
tool to keep
drawing lines.

Jake’s Ergonomics Tip

Your monitor should be right in front of you. Your neck

will hurt if you have to turn your head or look up or

down at your monitor. Some monitors can be 

moved or tilted. Can yours?
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Slide 4 – Gas
This looks like it is going to be a great slide show.
You are doing a fantastic job!

Go to Slide 4.

Click on the Rectangle tool.

Use the grid lines to draw a rectangle about 
four blocks across and two blocks down.

Use the Fill tool to make the box blue. 

Now use the Rectangle tool to draw a square 
under the box.  Look at the picture if you 
need help.

Use the Fill tool to make the square red. 

Choose Copy from the Edit menu.

Make two copies of the square.  Look at the 
picture to see where to put both squares.

Save your work.

1
2
3

4

5

6
7
8

9

Hold down the
Shift key when you
want to draw a
square with the
Rectangle tool.
Try it! 
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Now let’s add a word in each shape.

Type the word gas in the rectangle. 

Make the word gas bold and 
change the font size to 72.

Type the word steam in the 
first square. 

Type the word helium in the 
second square. 

Type the word oxygen in the 
third square. 

Make each word in the squares 
bold and change the font size to 36.

Use the Line tool to draw a line 
from the rectangle to each square.

Save the file again.

Find the command in your software 
to run the slide show.

Present your slide show to the class. 

You did a fantastic job!

1
2

3

4

5

6

7

8
9

10

On Your Own
Find clip art that shows examples of a
solid, liquid, and gas. Put at least two
pieces of clip art on each slide. Add clip
art to the title slide to make it more
attractive.

If your are using
AppleWorks,
choose Slide Show
from the Window
menu.
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Reinforce: p, w

all letters learned

Jacky and Latisha left in your car.

Jacky and Latisha left in your car.

p emphasis

; ; |p p | ;p ;p |up up|pay pay|put put

; ; |p p | ;p ;p |up up|pay pay|put put

w emphasis

s s |w w|sw sw|who who|willow willow 

s s |w w|sw sw|who who|willow willow 

p & w emphasis

we whip plow wrap power wept pillow

we whip plow wrap power wept pillow

all letters learned

Phil or Kay can join us afterwards.

Phil or Kay can join us afterwards.

balanced-hand words

is and jay city disk fork half owns

is and jay city disk fork half owns

Bernie’s Typing Activities

1

2

3

4

5

6

7

8

9

10

11

12
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Side Trips with Blueberry and Jess

Slide Show Help Professor Keys
explain this experiment with water.

Water is a liquid. When it freezes,
it turns into a solid. Water also

evaporates and turns into a gas. Create a
slide show showing how water changes

from a liquid to a solid to a gas. Make a slide
labeled water. Use the drawing tool to draw a
glass of water, or find clip art of a glass of water to
put on this slide. Make another slide labeled ice,
and a third slide labeled evaporation. Add
pictures to each slide. Then write a brief
explanation to go with each slide. Present your
slide show to the class.

Slide Show Create a slide show
about fractions. Create your layout

on paper before you begin. Make a
title slide with the word Fractions as

the title. Use the paint and draw tools to
draw different shapes on each page. Use

the Fill tool to make some of the shapes a
different color. For example, on Slide 2 you might
have 3 squares. Make 2 of the squares red. Make
1 square white. Write the fraction that tells what
part of the squares are red ( 2—

3 ). Put a different
fraction on each slide. Run the slide show.

Can you make a slide show to show
equivalent fractions?  What other kind of math
slide shows can you create?

Science

Math

Level 360
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CONTENTS

1. A Good Policy
2. The Greatest Invention
3. Moon Walk
4. The Power of Words
5. Marvelous E-mail 

Messages
6. Welcome to the 

Neighborhood
7. Frontier Life
8. A Moving Book Report
9. Ready for Our Close-Up!

10. The Solar System
11. Who Runs the Country?
12. The Three Branches
13. Every Vote Counts
14. Decisions, Decisions!
15. The Whole Nine Yards
16. Ancient Civilizations
17. Grand Opening
18. Adventures in Space

Level 4
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The Greatest Invention
In this project you will:

Learn about the history of 
computers
Create and name a folder
Select, delete, and insert text
Cut and paste text
Insert clip art

Word Processing

clip art

folder

file

2
Project
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Revise a Research Report
I am writing a research report on the history of
computers. I took notes, and then I wrote a first draft to
get my ideas down. I proofread my first draft and used
proofreader’s marks to show the changes. Now I
want to make the changes on my computer. I also
want to create a folder on the computer for my report.
With your help I know I can get a high grade on my
report! 

2
Project

A New Folder
Let’s open my file named history. Then we will create a
new folder in which to save it. Let’s get to work!

Open your word processor.

Select the File menu and choose Open.

Choose the file named history, and 
click on the Open button.

1
2
3

PART 1

Choose Open from
the File menu.
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Click on the Create New 
Folder button.

Do you keep papers and reports that you have written in
separate folders?  I have a folder for my math worksheets
and another folder for my science reports. You can create
and name new folders on the computer. Then you can
store documents inside your folders to keep them all
together. Let’s create a folder and name it Reports.

Select the File menu and choose Save As.

Click on the Create New Folder button in the Save
As window.

4
5

Choose Save 
As from the 
File menu.

AppleWorks buttonWord button
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Great!  You clicked on the Create New Folder button.
Now you should see a box like this. If not, try again.

In the New Folder box, type Reports in the Name or File
name box.

Click on OK.

Now you have a folder named Reports.
Let’s put the file named history inside the
folder. First, we need to rename the file.

In the Save As box, type history2 in the 
File name. Then click on Save.

6

7

8

Click on Save.

Thanks for helping me get organized!  Now I have a new
folder where I can keep all my reports. Right now, I just
have one report in my folder. But I am sure that I will
write others! 

You don’t have to
type the word
history. Put your
curser after the word
history and just type
the number 2.
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Making Changes 
Now let’s make the changes from the edited copy 
of my report. First we will capitalize the word an.
Then we will make the other changes.

Move your cursor to the word an at the
beginning of the second sentence. 

Select the letter a and use the Delete key to
delete it. 

Hold down the Shift key and type a capital a.

In the first sentence in paragraph 2, select the
word there.

Delete the word and type their.

Find the words first computer. Insert the word electronic
between them.  Make sure there is a space before and
after the word.

Continue making the changes from the edited copy.  

Don’t forget to save
your work often. Do
you remember the
shortcut keys for
saving?  You’re right.
It’s Ctrl + s. Way to go!

1

2

3
4

5
6

7

PART 2

^ Insert

—> Move

out Delete

¶ Start a new paragraph

d Capitalize

my Cat Lowercase 
.o Insert a period
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You know your spelling and punctuation!  Now let’s
make one more change. Find the sentence “But it was
huge compared to today’s computers.” I think it 
belongs right before the sentence that describes how
big ENIAC was. Can you see why?  Let’s move it now.

Place your cursor at the beginning of the sentence
to be moved. Click and drag your mouse to
highlight the entire sentence.

Select the Edit menu and choose Cut.

Place the cursor after the sentence “It could do 5,000
calculations every second.”

Select the Edit menu and choose Paste.  The sentence
should appear in the new location. 

Save your work.

Remember, you
can also use the
Cut and Paste
buttons on the
toolbar to cut and
paste text.

Jake’s Ergonomics Tip

R emember, don’t rest your wrist flat on the table when

using the mouse. That can cause you serious injury!

Keep your wrist a little above the level of your elbow. That

way you will be more comfortable and have less 

chance of hurting yourself.

Choose Paste
from the Edit
menu.

8

9

Choose Cut
from the Edit
menu.

10

11

12
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Picture It! 
Thanks for your help!  My report is almost ready to
give to Professor Keys. But first, I want to add a
picture of a computer to my report to make it more
interesting. Let’s use clip art and do that now!

Move the cursor to the end of the document.

Find clip art of a
computer in your word
processor’s clip art files. 

Insert the clip art of a
computer.

Save the file again.

Wow!  That looks great!
Thanks for all your hard
work!

Ask your teacher if
you need help
inserting clip art,
or use the Help
feature.1

2

3

4

On Your Own
Have your ever summarized something
you have read?  A summary includes just
the main ideas. Practice your writing
skills by writing a summary of my report.
Read the entire report and then write a brief summary.
Type your summary on the computer, and save it as
summary2.

PART 3

You may need to resize
the picture!  Just select
the picture and drag the
sizing handle to make it
larger or smaller.
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Reinforce: o, t, i, r

o emphasis

l l o o lo lo sod sod|old old |done done;

l l o o lo lo sod sod|old old |done done;

t emphasis

f f t t ft ft tea tea |eat eat | take take;

f f t t ft ft tea tea |eat eat | take take;

i emphasis

k k I I ki ki if if |dine dine | fill fill;

k k l l ki ki if if |dine dine | fill fill;

r emphasis

f f r r fr fr are are |far far |real real;

f f r r fr fr are are |far far |real real;

all letters

jar lake done stir fear read stone like;

jar lake done stir fear read stone like;

all letters

jet ask tire deal noon fear land flakes;

jet ask tire deal noon fear land flakes;

all letters

jail told risk near fake joke soak loan;

jail told risk near fake joke soak loan;

Bernie’s Typing Activities

1

2

3

4

5

6

7

8

9

10

11

12

13

14
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Write The computer is only one of
the inventions that have changed the

world. Can you think of some others?
Do some research about important

inventions. Then make a timeline showing
when these inventions first appeared. Be sure

to include the personal computer on your timeline.
Use the computer to type your timeline. Find some
clip art to add to your timeline.

Write Every invention needs an
inventor!  Choose an invention that

has changed the world. Write a brief
biography of the person who invented it.

Include facts about the person’s life. What
was this person like?  Make the inventor

come alive for the reader. How did the inventor feel
when he or she invented this marvelous machine?
Use the Internet or the school library to find
information. Then write your biography on the
computer. If possible, find a picture or photograph
of the inventor and the invention to add to your
biography. Print a copy of your work. Then create
your own folder on the computer to store your
writing.

Side Trips with Blueberry and Jess

Language Arts

Social Studies
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CONTENTS

1. Getting Started
2. A Great Report About a 

Great Invention
3. The Recipe
4. The Great Debate
5. All About E-mail!
6. Searching the Internet
7. Read All About It!
8. The Timeline
9. Science in the Garden

10. Uncle Sam
11. More Computers?
12. What’s for Lunch?
13. Road Trip
14. Across America
15. A Bright Idea
16. Student Profiles
17. The Report
18. A Colonial Infographic
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The Recipe
In this project you will:

Create, name, and save a file
Use proofreader’s marks 
Insert numbers and bullets
Use the thesaurus

bullet

thesaurus

3
Project

Word Processing
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Type a Recipe
I love to collect recipes. Every time I eat something good
at a friend’s house, I ask for the recipe. But now I have too
many recipes that I scribbled down on scraps of paper.
I’ve decided to put all my recipes on the computer.
That way, I can always find a recipe when I want to
make it.

My friend’s recipe for Creepy Caterpillar is on the
next page. I have proofread it. Will you type the
recipe on the computer, making the changes I have
made?  You might even want to make this recipe
yourself!

3
Project

PART 1

Type the Recipe
We need to create a new file and name it. Then we can
type the recipe in this new file. Let’s get started!

Turn on your computer and click on the word
processor icon. This opens a new file.

Type the name of your recipe—Creepy Caterpillar.

Save the file as recipe3.

1

2
3
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Now, type the recipe.  

Be sure to make my changes that I marked on the copy.
The proofreader’s marks are shown in the box to help you
identify them.

^ Insert

—> Move

out Delete

¶ Start a new paragraph

d Capitalize

my Cat Lowercase 
.o Insert a period

CREEPY CATERPILLAR

Equipment

plate

butter knife

Ingredients

peanut butter (or other nut butter)

banana

raisins

chow mein noodles

lettuce

Directions

Tear off one lettuce leaf and set on a plate. 

Lay peeled banana on the leaf .o
slice the banana into 1/2-inch chunks.

Use nut butter to stick the slices back together. 

Use razins for the eyes.

Use noodles for mouth, feelers.

Serving Suggestions

Serve as a snak, light lunch, or dessert .o
One caterpillar is a single serving.

It’s delicious!

^

^

^

^

Save the file again.

Use the spelling checker to check your work.

Save the file again.

5

4

6
7
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Insert Numbers 
We can make this recipe even easier to read by
numbering the steps under Directions. We could just type
in a number before each line. A quicker way, however, is
to use the numbering function.

If you are using Word, follow these directions.

Select the list of steps under Directions.
Place the cursor at the beginning of the list.
Click and drag to highlight all of it.

Next, select the Format menu in the toolbar.  
Choose Bullets and Numbering from the 
pull-down menu. 

In the dialog box, click on the Numbered tab.
Then click on the number style that looks like 
this: 1.

Click on OK to return to your document.

Save your work.

PART 2

1

2

3

4
5

Click on the
Numbered
tab.
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If you are using AppleWorks, follow these directions.

Select, or highlight, the list of
steps under Directions.

Select the Outline menu and
choose Label Style.

Then select Numeric.

Quick Check

Do your directions look like this?  
If not, make your changes now.

Directions

1. Tear off one lettuce leaf and set on the plate. 

2. Lay peeled banana on the leaf.

3. Slice the banana into 1/2-inch chunks.

4. Use nut butter to stick the slices back together. 

5. Use raisins for the eyes.

6. Use noodles for mouth and feelers.

1

2

3

Select
Numeric.
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Insert Bullets
How about inserting some bullets for the ingredients?
That will make them stand out.

If you are using Word, follow these directions.

Select the list of ingredients.

Select the Format menu and
choose Bullets and Numbering.

This time, click on the 
Bulleted tab in the dialog box.

Click on the bullet.

Click on OK.

Save your work.

If you are using AppleWorks, follow
these directions.

Select the list of ingredients.

Select the Outline menu and 
choose Label Style.

Then select Bullet.

Save your work.

Quick Check

Your list of ingredients
should look like this.

PART 3

Ingredients

• peanut butter (or other nut butter)

• banana

• raisins

• chow mein noodles

• lettuce

1
2

3

4
5
6

1
2

3
4

Select Bullet.
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Finishing Touches
You can make your recipe more interesting by using
different words that have the same meaning. Replace the
word delicious at the end of the recipe with another
interesting word. Use the thesaurus in your word
processing program to find synonyms, or words with the
same meaning.

If you are using Word, follow these directions.

Select the word delicious.

Select the Tools menu in the toolbar. 

Choose Thesaurus.

In the dialog box, read the
definition of your word.
Then read the list of words
with the same meaning. 

Click on the word that you
want to use. Then click on
Replace.

Save your work.

PART 4

1
2
3
4

5

6

Jake’s Ergonomics Tip

If you are right-handed, you keep the mouse on your right. If you

are left-handed, you keep it on your left. As you work, make sure

you are not leaning your whole body to that side. If you are leaning,

straighten up and move the mouse nearer to the keyboard.

Otherwise, you may strain the muscles in your side or back.
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If you are using AppleWorks, follow these directions.

Select the word delicious.

Select the Edit menu in the toolbar. 
Choose Writing Tools.

Choose Thesaurus.

In the dialog box, read the definition of your word.
Then read the list of words with the same meaning.

Select the word you want. Then click on Replace.

Click on Done to return to your document.

Save your work.

Thanks!  My recipe looks great! Now, for the finishing
touch, add a piece of clip art to make the recipe even
more appealing.

1
2

3
4

5
6
7

Remember to save
your work often!
Click on the Save
button to save
time!

On Your Own
Change the bullets you used for your list
of ingredients. Repeat the steps you
followed for inserting the bullets, but
this time choose a different style of bullets.
You can also change the style of the numbers you used for
your directions.
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Review

all letters learned

cry the ask jet not file desk jar yield; 

cry the ask jet not file desk jar yield; 

double letters

off added fill letter jelly knee assist;

off added fill letter jelly knee assist; 

one-hand words left hand

red after data fast feed radar tree area

red after data fast feed radar tree area 

one-hand words right hand

hill join link hook lily only lion look;

hill join link hook lily only lion look;

balanced-hand words

aisle did field half island jay lend toe

aisle did field half island jay lend toe

left shift

Illinois; Indiana; Kansas; North Dakota;

Illinois; Indiana; Kansas; North Dakota;

phrases

it is the|he can|are not |she can|and the

it is the|he can|are not |she can|and the

Bernie’s Typing Activities

1

2

3

4

5

6

7

8

9

10

11

12

13

14
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Write What recipes can you make?
Do you have a favorite recipe that uses

bananas?  Use your word processor to
type a recipe. Number each step, and be

sure to put the steps in order. BONUS: Make
your recipe, and bring in the results to share

with your classmates!

Analyze Figure out how healthy your
favorite recipe is. Look in a cookbook

for information about the vitamins and
other nutrients in each ingredient. Does

your recipe help you get the vitamins you
need every day?  Use a word processor to

write a short report about how your recipe helps you
stay healthy. List the vitamins, setting them off with
bullets.

Side Trips with Blueberry and Jess

Health

Language Arts
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The Recipe
In this project you will:

Create, name, and save a file
Use proofreader’s marks 
Insert numbers and bullets
Use the thesaurus bullet

thesaurus

Project

3
Word Processing

Project 3    The Recipe 87

Vocabulary Encourage students
to consult the Word Power list of
commonly used computer 
terminology as often as necessary
and incorporate the terms into their
discussions of class projects. When
students use the terms accurately,
they are demonstrating their under-

standing of the function each term
represents. Encourage students to
use their glossary as needed.
Evaluation Distribute the Project 3
Student Rubric to each student as a
means of introducing what students
will be learning and how they will
be evaluated.

Introducing the Project

PROJECT OVERVIEW
In Project 3: The Recipe, students
will work on organizing a recipe. In
the process, they will learn a new
computer skill—inserting automatic
bulleted and numbered lists. They
will also use a thesaurus. The project
reinforces skills that students have
previously learned, such as creating,
naming, and saving a file; inserting
text; inserting clip art; and using the
spelling checker.

Materials 
Data file: none
Solution file: recipe3
Rubrics
■ Project 3 Student Rubric
■ Project 3 Class Rubric
Typing Technique Check Sheet

Software Application
Word Processing

Computer Skills
New skill 
■ Insert bullets and numbers

Reinforced skills 
■ Use proofreader’s marks
■ Create, name, and save a file
■ Insert text
■ Insert clip art
■ Use spelling checker

Language Arts Connections
■ Proofread
■ Write directions
■ Use a thesaurus
■ Use the glossary
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88 LEVEL  5    Project 3

Teaching Tips
■ Call on students to read the 

scenario aloud to the class.
■ You may find it helpful to make, or

invite a volunteer to make, a poster
of the common proofreading marks.
Display the poster in a location
students can refer to easily.

■ Some students will benefit from
working with a partner. This
allows one partner to read the
text and prompt the other 
student who is working on the
computer. Encourage students 
to agree in advance on how long
each partner will be on the 
computer. Partnerships can also
be especially helpful to students
learning English if they are paired
with native speakers of English.

■ Use a presentation station to dis-
play menu options, dialog boxes,
and other windows, and discuss
the options available in each.
Encourage students to discover
other options not discussed in
the book.

Technology Support 
■ Although students’ desktops,

word processors, and individual
screens may vary from the screen
reproductions in the students’
text, remind students that they
can find most of the same functions
in their program.

■ Print out important screens from
the word processor students will
use, label them, and display where
students can easily refer to them.

■ On a PC press Alt + Print
Screen to copy the screen to the
clipboard, past the screen into a
Word file, and then print the
screen.

■ If you are using a Mac, press
Command + Shift + 3 to take a
picture of the screen, and while in
Word choose Picture, From
File from the Insert menu, and
navigate to the hard drive to find
the picture.

Part 1 
Objectives 
■ to create, name, and save a new

file
■ to type a recipe
■ to follow proofreader’s marks to

correct text

Type a Recipe
I love to collect recipes. Every time I eat something good
at a friend’s house, I ask for the recipe. But now I have
too many recipes that I scribbled down on scraps of
paper. I have decided to put all my recipes on the
computer. That way, I can always find a recipe when I
want to make it.

My friend’s recipe for Creepy Caterpillar is on the next
page. I have proofread it. Will you type the recipe on
the computer, making the changes I have made?  You
might even want to make this recipe yourself!

3
Project

PART 1

Food for Thought
We need to create a new file and name it. Then we can
type the recipe in this new file. Let’s get started!

1 Turn on your computer and click on the word
processor icon. This opens a new file.

2 Type the name of your recipe—Creepy Caterpillar.

3 Save the file as recipe3.

18Project 3
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Teaching Tips
■ This lesson begins by having 

students type a recipe shown in
the Student Edition. The text has
been proofread and marked for
corrections that students are to
incorporate in their typing. If you
have students who are unable to
type because of physical disabili-
ties, you may want to type the
recipe and have students open
the file and make the changes.
The objective of this lesson is to
create a new file so students
should type the recipe if possible.

■ Review with students how to use
the spelling checker.

Word Processing 89

4 Now, type the recipe.  

Be sure to make my changes that I marked on the copy.
The proofreader’s marks are shown in the box to help you
identify them.

5 Use the spelling checker to check your work.

6 Save the file.

19Project 3

^ Insert

—> Move

out Delete

¶ Start a new paragraph

d Capitalize

my Cat Lowercase 
.o Insert a period
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Part 2
Objective
■ to use the numbering function to

insert numbers in a list

Teaching Tips
■ Steps 1–6 on page 20 are for 

students using Word on a PC.
■ Word users can highlight the text

and then click on the
Numbering button on the 
Formatting toolbar, or choose
Bullets and Numbering from
the Format menu.

90 LEVEL  5    Project 3

It’s as Easy as 1, 2, 3
We can make this recipe even easier to read by
numbering the steps under Directions. We could just type
in a number before each line. A quicker way, however, is
to use the numbering function.

Word

1 Select the list of steps under Directions.

2 Select the Format menu and choose Bullets and
Numbering.

3 Click on the Numbered tab.

4 Click on the number style that looks like this: 1.

5 Click on OK.

6 Save your work.

20Project 3
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Click on the
Numbered
tab.
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Teaching Tips
■ Steps 1–3 are for students using

AppleWorks.
■ Encourage students to check their

work using the Quick Check
feature. You may also want to pair
students to help check each
other’s work.

Technology Support
■ The directions on inserting 

numbers is based on
AppleWorks 6. If you are using
an earlier version of
AppleWorks, instruct students
to insert numbers by going to the
Window menu, choosing Show
Stylesheet, and choosing
Number.

Word Processing 91

AppleWorks

1 Select the list of steps under
Directions.

2 Select the Outline menu and
choose Label Style.

3 Then select Numeric.

Quick Check

Do your directions look like this?  
If not, make your changes now.

21Project 3

Select
Numeric.

CREEPY CATERPILLAR

Equipment

plate

butter knife

Ingredients

peanut butter (or other nut butter)

banana

raisins

chow mein noodles

lettuce

Directions

1. Tear off one lettuce leaf and set on the plate.

2. Lay peeled banana on the leaf.

3. Slice the banana into 1/2-inch chunks.

4. Use nut butter to stick the slices back together.

5. Use raisins for the eyes.

6. Use noodles for mouth and feelers.

Serving Suggestions

Serve as a snack, light lunch, or dessert.

One caterpillar is a single serving.

It’s delicious!
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Part 3
Objective
■ to insert bullets in a list

Teaching Tips
■ Steps 1–6 on page 22 are for 

students using Word.
■ Steps 1–4 are for AppleWorks

users.
■ Word users have the option of

highlighting the text and clicking
on the Bullets button on the
Formatting toolbar, or choosing
Bullets and Numbering from
the Format menu.

■ Encourage students to use the
Quick Check feature to evaluate
their progress.
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A Tasty List
Let’s insert some bullets for the 
ingredients. That will make 
them stand out.

Word

1 Select the list of ingredients.

2 Select the Format menu and choose
Bullets and Numbering.

3 Click on the Bulleted tab.

4 Click on the first box of bullets.

5 Click on OK.

6 Save your work.

AppleWorks

1 Select the list of ingredients.

2 Select the Outline menu and 
choose Label Style.

3 Then select Bullet.

4 Save your work.

Quick Check

Your list of ingredients should look like
this.

22Project 3

PART 3

Select
Bullet.

CREEPY CATERPILLAR

Equipment

plate

butter knife

Ingredients

• peanut butter (or other nut butter)

• banana

• raisins

• chow mein noodles

• lettuce

Directions

1. Tear off one lettuce leaf and set on the plate.

Word
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Word Processing 93

Part 4
Objective
■ to use the thesaurus to replace a

word

Teaching Tips
■ In some versions of Word, students

will need to select the Tools menu,
then select Language, and then
select Thesaurus.

■ The thesaurus students have on
their computers may be different
from the sample shown in the
Student Edition. Point out that
the choices given for a word may
vary among programs and 
computers.

Technology Support
■ Students can not only highlight a

word by clicking on it, but in
some programs can use the
mouse to select a single line or a
whole paragraph. For example, in
Word, moving the cursor to the
left margin causes it to change
into an arrow. One click will
select a line; two clicks an entire
paragraph. In other programs,
such as AppleWorks, students
can select a word by clicking it
twice. Clicking the word three
times selects the whole line, and
clicking it four times selects the
entire paragraph.

Jake’s Ergonomics Tip
To emphasize the importance of
good posture while using the 
computer, photograph students sit-
ting at the computer with their best
posture. Then encourage students
to place the photograph where they
can easily see it as they work. You
might announce periodically a 

Four-Point Posture Check, at which
time students take a moment to
check the position of their shoulders
(back, not rounded), elbows (to their
sides, not raised), wrists (low, but off
the frame), and feet (flat on the
floor).

Finishing Touches
You can make your recipe more interesting by using
different words that have the same meaning.
Replace the word delicious at the end of the recipe
with another interesting word. Use the thesaurus in
your word processing program to find synonyms, or
words with the same meaning.

1 Select the word delicious.

Word

2 Select the Tools menu.

3 Choose Thesaurus.

4 Read the definition of your
word. Then read the list of
words with the same meaning. 

5 Click on the word that you
want to use. 

6 Click on Replace.

7 Save your work.

23Project 3

PART 4

Jake’s Ergonomics Tip

If you are right-handed, you keep the mouse on your right. If you

are left-handed, you keep it on your left. As you work, make sure

you are not leaning your whole body to that side. If you are leaning,

straighten up and move the mouse nearer to the keyboard.

Otherwise, you may strain the muscles in your side or back.
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Evaluation
■ Copy and distribute the Project 3

Student Rubric so that students
know what they will be 
evaluated on before they begin.
They will use the rubric to 
evaluate their performance
upon completion of the 
project. There is also a column
for you to add your evaluation.

■ You can print a copy of the
Project 3 Class Rubric for your
records. If you have a PDA, you
can download the Excel or XML
file of the rubric and record
your evaluations electronically
as you check each student’s
work on the computer monitor.

■ Once students have completed
the project, you can ask them
to check their work using the
solution file recipe3.

Portfolio Assessment: You
may want to have students
include a printed copy of their
recipe along with a copy of their
Project 3 Student Rubric in their
Learning with Computers portfolio.

PROJECT 3 — STUDENT RUBRIC      

 Name______________________________________________   Date _______________

Use the thesaurus

Insert numbers 
and bullets

Use proofreader s 
marks

Create, name, 
and save a file

Comments
Needs 

Improvement
Good

What I
can do

Student Names Create, name, 
and save a file

Use 
proofreader’s 

marks

Insert 
numbers and 

bullets

Use the 
thesaurus

Project 3 Class Rubric

Rating Scale:˚ 4 - Excellent,˚3 - Good,˚2 - Poor,˚1- Unsatisfactory

Project 3 Class Rubric

CREEPY CATERPILLAR

Equipment

plate

butter knife

Ingredients

• peanut butter (or other nut butter)

• banana

• raisins

• chow mein noodles

• lettuce

Directions

1. Tear off one lettuce leaf and set on the plate.

2. Lay peeled banana on the leaf.

3. Slice the banana into 1/2-inch chunks.

4. Use nut butter to stick the slices back together.

5. Use raisins for the eyes.

6. Use noodles for mouth and feelers.

Serving Suggestions

Serve as a snack, light lunch, or dessert.

One caterpillar is a single serving.

It’s tasty!

Solution file: recipe3 Project 3 Student Rubric

Technology Support
■ The computers students are using

may have clip art resources
beyond what came with the 
computer’s original programs.
Provide students with a preview
of some of the graphics in those
files, demonstrating how they can
retrieve them. Generally, this is a
matter of opting to open those
picture files instead of the clip art
that came with the computer.

On Your Own
This activity allows students to
experiment with different styles of
bullets and numbers.

AppleWorks

2 Select the Edit menu in the toolbar. 
Choose Writing Tools.

3 Choose Thesaurus.

4 Read the definition of your word. Then 
read the list of words with the same 
meaning.

5 Select the word you want. Then click 
on Insert.

6 Click on Done to return to your 
document.

7 Save your work.

Thanks!  My recipe looks great!  Now, for 
the finishing touch, add a piece of clip art
to make the recipe even more appealing.

24Project 3

Remember to save
your work often!
Click on the Save
button to save time!

On Your Own
Change the bullets you used for your list
of ingredients. Repeat the steps you
followed for inserting the bullets, but
this time choose a different style of bullets.
You can also change the style of the numbers you used for
your directions.
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Objectives
■ to reinforce all letters learned in

the first two projects
■ to increase keyboarding speed

Before You Begin
Before you begin the typing 
activities, be sure to read the Basic
Keyboarding Guide on page TE xvi.

Review Technique
Use the Typing Technique Check
Sheet to evaluate students as they
key the lines. Provide each student
with a hard copy of the evaluation
so they will know the areas they
need to improve.

Reinforced Skills
Distribute copies of the Bernie’s
Typing Activities page for students 
to take home and key. Encourage
them to key at least 15 minutes at
home. Have them print a copy of
what they keyed at home and 
bring it back to class.

BERNIE’S Typing Travels 
Recommended Lesson
Alphabetic Lesson 9, Review

Word Processing 95
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Open your word processor. Key the drill lines.

all letters learned

1 cry the ask jet not file desk jar yield;

2 cry the ask jet not file desk jar yield;

double letters

3 off added fill letter jelly knee assist;

4 off added fill letter jelly knee assist;

one-hand words left hand

5 red after data fast feed radar tree area

6 red after data fast feed radar tree area

one-hand words right hand

7 hill join link hook lily only lion look;

8 hill join link hook lily only lion look;

balanced-hand words

9 aisle did field half island jay lend toe

0 aisle did field half island jay lend toe

left shift

a Illinois; Indiana; Kansas; North Dakota;

b Illinois; Indiana; Kansas; North Dakota;

phrases

c it is the | he can | are not | she can | and the

d it is the | he can | are not | she can | and the

Bernie’s Typing Activities
Review

Drill Lines
To match the font size in the text, have 
students type all drill lines using a 
16-point font.
1. Lines 1–2: Have students key Lines

1–2 to reinforce all the letters
learned so far.

2. Lines 3–4 consist of double-letter
words. Remind students to quickly
strike the double-letter key twice
and continue keying without 
pausing.

3. Lines 5–8: Lines 5–6 are one-hand
words keyed with the left hand.
Lines 7–8 are one-hand words keyed
with the right hand. Since these
words are all one-hand words, they
will be keyed letter by letter.

4. Lines 9–10 are balanced-hand
words. Encourage students to key
the words as units or words rather
than letter by letter.

5. Lines 11–12 emphasize the reach to
the left Shift key. If students are
having difficulty, review the reach
with them.

6. Lines 13–14 are phrases. Encourage
students to quickly move from one
word to the next, keying balanced-
hand words as units and one-hand
words letter by letter.
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Cross-Curricular
Side Trips 
Language Arts
Suggest that students pretend to
make their recipe, visualizing each
step, to determine whether they
have listed all the steps in the 
correct order. Encourage students 
to revise their directions as needed.
Students may want to keep a folder
with their favorite recipes to share
with other members of the class.

Health
To extend this activity, invite students
to plan a meal for a large group by
proportionately increasing the
amount of ingredients in a recipe.
Then invite a cooking professional
to explain what other adjustments
might be necessary to have the new
recipe come out correctly. Students
can also keep a bulleted list of the
vegetables or fruits that they eat
each day.

Write What recipes can you make?  Do
you have a favorite recipe that uses
bananas?  Use your word processor to
type a recipe. Number each step, and be
sure to put the steps in order. BONUS:
Make your recipe, and bring in the results
to share with your classmates!

Analyze Figure out how healthy your
favorite recipe is. Look in a cookbook for
information about the vitamins and other
nutrients in each ingredient. Does your
recipe help you get the vitamins you need
every day?  Use a word processor to write a
short report about how your recipe helps

you stay healthy. List the vitamins, setting them off
with bullets.

Side Trips with Blueberry and Jess
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Language
Arts

Health
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